AD040 QuatroMod Upgrade From Liquid/Fluid/Vapor




The QuatroMod download includes 32/64-bit VST and VST3, and 64-bit AAX for Windows 8 or greater, and as a 32/64-bit AU/VST/VST3/AAX for OSX (10.8 or greater). 

 Manual coming soon.

This product is only for owners of Liquid, Fluid, and/or Vapor plugins. You must have at least one of those installed to use this plugin. 

 



Related Items